ChatBot doesn't self open on mobile



Hi there,

I have set all ChatBots to self open on both mobile and desktop after 40 % to 50 % page scroll. It works on desktop, but it doesn’t work on mobile, feel free to test here : on both mobile and Desktop.

Any reason why anybody ?

Thanks :).

Welcome message self opens on mobile

Hi there,

We have disabled the auto-open on mobile devices. This is to make the bot less intrusive for the visitor.

The widget open settings only apply to desktop devices.

I hope that makes sense.



Hi Aslam, thanks for the prompt answer.

Well, I wish we would have the choice to unable or disable the self opening on mobile…


We will not be supporting auto-open on mobiles.

You can code this BTW using the method,

You will need to write a custom code for that!



Thanks Aslam, I understand.

However I am not running out of ideas :yum:, I have posted a feature request here : Welcome message self opens on mobile.

I hope it will help :cowboy_hat_face: