Notifications "Reply to" not working


#1

The functionnality “Reply to” does not working. It’s not setting an email.


#2

Hi there,

Just wanted to clarify, what the “Reply-to” feature was.

When you turn on email notifications, you start getting email responses from [email protected] If your bot asks the user for email address, it will be shown in the email response you got.

By default, when you click on the “reply” button in your email client, the “To” field will be populated with “[email protected]”. Because that’s the from address.

In the dashboard, Settings > Notification, if you have set to “Reply-to” to point to the email question in the chatbot, then your normal email replies will be send directly send to the customer who interacted with the bot.

I hope this explains the working.

So first, you need to have an email type question in the chatbot, for this to be available.

Please try it once more. If it’s still not working, please let us know, with your BOT ID.

Cheers,
Aslam from Collect.chat
Always reach.at/collectchat for help