Chatbot Page Appears Small on Mobile


#1

Hello,

I created a chatbot page - http://tx.management

When you go to this link on your mobile phone the chat dialogue appears small. You can zoom in or increase zoom on mobile browser to fix the problem, but for customers that don’t know how to do this we don’t want them to be turned off by the appearance.

Is there a way to force the page to maximize the dialogue box and minimize the outside borders?

Leon


#2

I see that you have used the iframe embedding method to add a chatbot. This is not a recommended approach.

We recommend you use our custom domain feature to connect chatbot and we can provide the most optimised view. Learn more here

Is there a specific reason you used WordPress and added it as an iframe embed?