Book Appointment - how to


#1

Hi, I am new to Collect.chat. I am trying to set an appointment after a client elects to do so in my script workflow. After user selects appointment timeslot, the date and time are presented as a message to the user then the conversation ends even though I have a jump to a “thank you script” to occur after appointment. Can anyone help with this


#2

Please email link to your bot and account email address to [email protected] Our team will have a look at the issue.

Cheers,
Shyjal


#3

How do I get a link to my bot? It is not live yet. I am still creating it


#4

Hi there,

Please share the Bot ID, that would do.

Regards,
Aslam from Collect.chat


#5

Hi. I emailed the bot ID to [email protected] just a moment ago. I was not sure if I should post it in a public forum.


#6

Still awaiting a response. I emailed bot id days ago


#7

Hi Khaled,

Could you please send that email one more time to [email protected]?

We haven’t received the first one.

Kind regards
Sibel


#8

I have sent it multiple times already. I will send it one last time.


#9

Hi Khaled,

I have sent you an email about this issue. Could you please check your emails and see if you have it? You may reply back to that email.

Kind regards,
Sibel


#10

Clearly you dont want my business. You keep saying it works with both iasues I have raised. No explanation. So what good is a paid service withiut support. Pleaee respond with a fix ti both issues today or ill be forced to cancel membership and request a full refund. Your demos work yet you cant show me whats wrong with my bot.


#11

Khaled,

We are trying to help you. We checked emails in our customer support about this. Also, we tried emailing you about this. You never replied to that also.

40%20PM

Please share your bot id here if your email account is having any issue. Also, share the screenshot of the issue you are facing with Australian numbers.


#12


Fields validation using Regex
#13

Khaled,

Thank you for your patience. We were able to reproduce and fix the issue with the information you provided us.

The issue was only when you use preview bot from the dashboard using the eye button. The actual bot that you share with users after publishing it never had this issue. That’s why we were unable to reproduce it when you reported it the first time. Anyways we have fixed it inside dashboard also. Please check if it is working for you.

Let us know if you face any further difficulties

Cheers,
Shyjal